StarCraft 2/II: Wings of Liberty & Hearts of the Swarm [x86, amd64] [CrossOver]

Games for Linux :: StarCraft 2/II: Wings of Liberty & Hearts of the Swarm [x86, amd64] [CrossOver]

Year of Release: 2013
Genre: Strategy (Real-time) / 3D
Developer: Blizzard Entertainment
developer Website: StarCraft2.Com
Publisher: Blizzard Entertainment
Architecture: x86, amd64,
License: the Proprietary
interface Language: Multilingual
Language: Multilanguage
medicine: Present
System requirements: Operating system: Ubuntu linux 12.04 and above.
Processor: CPU Pentium D/Athlon 64 X2, RAM 1.5 Gb
memory: 2 GB
Graphics: 512 MB NVIDIA® GeForce® 8800 GTX ATI Radeon® HD 3870 (or better)
Sound card: compatible with DirectX 9.0
hard disk Space: 14 GB
Description: StarCraft II Wings of Liberty – continuation of the epic Saga of three powerful races: Protoss, Terran, and Zerg. They will again come together in battle in the new strategy in real time, the continuation of the legendary game StarCraft. In this brutal struggle for survival in Space at your disposal will be a new combat units, and the old, with extended capabilities.
In the magnificent single-player campaign, the story is conceived as a direct continuation of the story “StarCraft: Brood War” (“StarCraft: Zerg War”), you wait and new heroes and familiar faces. This exciting science fiction, full of adventure and intrigue.
Starcraft 2: Heart of the Swarm – a massive addition to the Wings of Liberty, consisting of 20 new jobs a full single-player campaign and a new multiplayer mode, the developers have added several new units to each of the available races. The graphics engine is slightly improved, allowing for greater detail without increasing the system requirements.
unlike Wings of Liberty, the main character in Starcraft 2: Heart of the Swarm is Kerrigan – she can take part in many battles in the form of a special combat unit. As you progress through the campaign, she will pump and get new skills.
Extras. information:
Bottle for CrossOver with StarCraft 2: Wings of Liberty & Heart of the swarm.
the basis is taken repack from z10yded.
Tested on ubuntu 14.04 x64
On x86 not set, but should work.


installation Procedure:
Run CrossOver
“Add” or “Add a bottle” (depending on version)
Select the downloaded file
Wait until unpacked.
to Block the release of the game in the Internet (if you didn’t set up the Internet, and block is not necessary)
to go to the game and enter username : rldsince9y.com the
Game.
So the same CrossOver sometimes displays information about missing libraries, not open for any of us to install them.
If the game does not start, then most likely you are missing the necessary libraries. All I can not name them, but these on 14.04 x64 to put it is necessary.Library for gamessudo apt-get install libgtk2.0-0:i386 libpangox-1.0-0:i386 libpangoxft-1.0-0:i386 libidn11:i386 libglu1-mesa:i386
sudo apt-get install libsdl2-2.0-0:i386 libsdl2-image-2.0-0:i386 libcurl3-gnutls:i386
sudo ln-sf /lib/x86_64-linux-gnu/libudev.so.1 /lib/x86_64-linux-gnu/libudev.so.0 (will help with older games requiring older versions of libraries)
Magnet Link: magnet:?xt=urn:btih:882FAE26F5177A5B246FD398B8D8AFCE0DC7BF16&tr=http%3A%2F%2Fbt3.t-ru.org%2Fann%3Fmagnet | Size: 13.54 GB

Поделиться:


Author: admin

Leave a Reply

Войти